Audio Dropouts at Certain Sections of Playback & Recording


New member
Hi people,

I'm really at tails end due to the fact that I'm experiencing audio dropouts at certain sections of playback and recording. My performance bar in Cubase seems to randomly spike to max at certain sections of the recording.

I'm having a 2.66Ghz Macbook pro with 4GB DDR3 RAM running on Snow Leopard. However I don't believe that it is my the issue with my macbook CPU processor because after 5 instrument midi tracks and 2 audio tracks, I'm getting the audio dropout and I find it rather ridiculous for decent spec macbook to experience audio dropouts after 7 tracks? Well....If I'm wrong do correct me thou.

I'm using a Audio Kontrol 1 USB interface with ASIO driver. I tried playing around with the buffer size from the smallest to the biggest but to no avail. I also tried tweaking around with the ASIO driver settings but again it ended up in a failure.

Initially I thought the problem lied in my external USB 2.0 hard disk streaming issues and so I got myself a new USB 3.0 external hard disk to stream my recordings from it but again to no avail.

I also decided to connect my USB interface directly into my macbook's USB port instead of sharing it with a shared USB extension bus. Again I got the same audio dropouts at the same section of playback.

Having said all that, am I really missing out on something here? I certainly don't think that it's a CPU performance issue related by my macbook as I feel that it's kind of decently spec to take on such "lightweight" recordings.

Anyone care to advise on other possible solutions to solve the problem? Would really appreciate if anybody out there could help.

tried disconnecting from the internet yet?
don't know bout mac, but recording performance improves significantly when the LAN is disabled if you're using usb/firewire.
Alright I will try. Anyways just some updates.

I tried playing back the recording on my macbook soundcard without my Audio Kontrol 1, some issue with audio dropouts and performance spikes.

However when I deleted off the 2 x audio tracks, the performance spikes disappeared. Without the 2 x audio tracks, I'm left with the 5 x instrument midi track and no lag was detected.

I think it has got to do with my 2 x audio tracks bring corrupt or something. That's my guess.
Okay another short update.

I just googled and found out that you can't disable the LAN port in macbook. You only can disable the wireless receiver (AirPort)
1) try disable airport.
2) inside your cubase folder if it creates image peak files. delete *.peak then let it rebuild it. see if that helps.
Hi Ron,

Yup it worked by deleting all the *peak files and letting it rebuild. Thanks a lot bro! Really appreciate it sincerely! :)